Dodawanie liczb przy użyciu funkcji SUMA

Aby dodać pojedyncze liczby nie musisz używać funkcji SUMA. Jednak jest ona przydatna przy sumowaniu przede wszystkim zakresów komórek.

Dodawanie przez wpisywanie pojedynczych liczb

Jednym ze sposobów użycia funkcji SUMA jest wpisanie liczb z klawiatury. Wszystkie liczby, które zostaną oddzielone średnikiem będą zsumowane.

Na przykład =SUMA(1;2;2,35) zwróci wynik 5,35.

Przykład 1:

Na poniższym przykładzie znajdują się liczby, które mają zostać zsumowane w kolumnach. Pokażę Ci kilka różnych sposobów, aby tego dokonać.

Dodawanie przez wpisywanie zakresów

Przykład 2:

Kliknij komórkę B6, a następnie wpisz formułę =SUMA(B2:B4). Ten zapis oznacza, że Excel ma zsumować komórki znajdujące się w przedziale komórek od B2 do B4.

Naciśnij Enter, aby potwierdzić.

Dodawanie przez zaznaczanie pojedynczych komórek

W drugiej metodzie kliknij komórkę C6, a następnie wpisz =SUMA(. Teraz trzymając wciśnięty klawisz Ctrlkliknij kolejno komórki C2, C3, C4.

Potwierdź Enterem.

Dodawanie przez zaznaczanie zakresów za pomocą myszki

Kliknij komórkę D6, a następnie wpisz =SUMA(. Przeciągnij myszką komórki od D2 do D4 i wciśnij Enter.

Dodawanie przez zaznaczanie zakresów za pomocą klawiatury

Zaznacz komórkę E6 i Tak samo jak poprzednio wpisz =SUMA(. Teraz naciśnij na klawiaturze strzałkę w górę dwukrotnie, aby przejść do komórki E4. Następnie, trzymając wciśnięty klawisz Shift naciśnij ponownie dwa razy strzałkę w górę. To spowoduje że zostaną zaznaczone dodatkowo komórki E3 i E2.

Naciśnij Enter, aby potwierdzić.

WSKAZÓWKA

Funkcja SUMA pozwala Ci na łączenie różnych metod dodawania. Na przykład =SUMA(B2:B4;4;D3;E4;7).

Skillshare’s usually $10 a month, but because you’re an OfficeTuts reader you can get your first month free by clicking here. That’s unlimited access to over 18,000 classes on Excel, VBA, and much more.